AT&T Outage

Incident Report for Affton Schools

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 10:13 CDT

Update

AT&T field and central office technicians have identified a fiber cut with approximately 178' of damaged fiber. Technicians are still assessing the complete damage. No ETR at this time
Posted Mar 31, 2026 - 11:03 CDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 31, 2026 - 09:52 CDT

Identified

AT&T has a major outage in the area, no ETA at this time.
Posted Mar 31, 2026 - 09:45 CDT
This incident affected: Network Services and Phones (VoIP).